Windows 7 Media Center ve Media Center SDK Uyumsuzluğu

Birkaç gün önce kullandığım Media Center için plug-in yazma ihtiyacı doğdu. Bilgisayarımda ise Windows 7 yüklü olduğundan, Media Center 6.1 versiyonunu kullanıyorum. Plug-in’i yazmak için öncelikle Media Center SDK’sına ihtiyacım oldu. Media Center plug-in’leri managed ortamda host edildiğinden plug-in’lerimizi .NET platformu altında yazmamız gerekiyor. SDK’yı indirdim ve Media Center projesini açıp plug-in’i yazmaya başlamıştım.  Ta [Okumaya devam et]